jueves, 26 de noviembre de 2009

Emtec Movie Cube Q-800 con TDT Activar samba

Para los curiosos podemos activar samba permanentemente.

18 comentarios:

Jesus Estrada dijo...

Para qué íbamos a querer desactivarlo? Hace el disco más lento o algo?

No es mejor dejarlo siempre activado?

Se desconecta solo cuando se apaga el cube?

Por cierto muchas gracias por compartir esta información

Alpc360 dijo...

Hola Jesus.

A veces hay gente que lo quiere desactivar por seguridad.

Jesus Estrada dijo...

A entiendo.

Si se aceptan propuestas, me gustaría algo sobre activar un programa para descarga de torrent. He visto algo por ahí pero es un follón, instalando primero debian cada vez que se reinicia.

No habrá algo tocando el firmware?

David dijo...

He hecho esto tal como aparece en el youtube y cuando intento mover archivos al cube, me dice que
"Se ha denegado el acceso, compruebe que el disco no esté lleno ni protegido contra escritura y que no esté en uso.
No ocurre ninguna de las 3 cosas por lo que a mi me parece que es algo de permisos de escitura, alguna sugerencia???
Gracias

David dijo...

He hecho tal como aparece en el blog, y se me activa nas, pero no puedo copiar archivos desde mi pc allí, me dice que está lleno o protegido contra escritura. Es como si no tuviese permiso para escribir en el cube. Alguna sugerencia???

Anónimo dijo...

Alpc360, muchas gracias por estas entradas.

Me compré el Woxter i-Cube 2400 hace un par de días. Me interesaba incluso más tenerlo conectado a la LAN que como multimedia. No lo tendré siempre conectado a la tele.

Con estas instrucciones no hace falta activar el NAS "desde la tele".

Además, ya tengo un aliciente para estudiar un poco de Linux, y ver de que es capaz este equipo. Y leer el resto de tus posts.

Gracias de nuevo.
Jose

Alpc360 dijo...

Hola Jose,

En el video enseño como activarlo por Terminal no hace falta activarlo por TV.

kryocys dijo...

Hola Alpc, me gustaría tener el samba activado permanentemente en mi v800h pero cuando accedo al mismo mediante telnet e introduzco nmbd -D me responde not found.

Unas lineas más arriba me dice 1572 S N /tmp/package/samba/sbin/smbd -D

¿qué puedo hacer?

Muchas gracias por anticipado

kryocys dijo...

Hola Alpc, me gustaría tener el samba activado permanentemente en mi v800h pero cuando accedo al mismo mediante telnet e introduzco nmbd -D me responde not found.

Unas lineas más arriba me dice 1572 S N /tmp/package/samba/sbin/smbd -D

¿qué puedo hacer?

Muchas gracias por anticipado

Alpc360 dijo...

Hola kryocys.

Nose si te podre ayudar porque no tengo ese modelo. Pero si subes alguna imagen mejor que mejor.

Saludos

kryocys dijo...

Okis Alpc, ya tengo la capturapero, ¿como puedo subir la imagen?

Muchas gracias por anticipado.

Sldos

kryocys dijo...

Subo un enlace con la captura
http://img46.imageshack.us/img46/5913/telnetn.jpg

Saludos

kryocys dijo...

Y esto es lo que me aparece una vez hecho el mismo proceso pero habiendo actualizado los paquetes externos desde el disco duro en la opción actualizar sistema.

http://img363.imageshack.us/img363/8389/telnet2.jpg

Alpc360 dijo...

Hola kryocys.

Ejecuta este comando. para buscar el bin ->

find / -name nmbd

y

find / -name smbd

tendria que ser una cosa asi /usr/bin/smbd

y entonces ejecutas con la ruta absoluta no valla a ser que no tenga el PATH definido.

Saludos !

kryocys dijo...

Jope, no entiendo nada. s un horror de aparato. Yo que iba con la idea de subir via wifi las peliculas y cada vez que lo uiera hacer tengo que actualizar sistema, eso cuando no se me desconecta a mitad del proceso. No se si es por problema del cacharo, del adaptador wifi o de que todavía no hay un firmware lo suficientemente depurado.

Jesus Estrada dijo...

Con la última versión de firmware no se activa el samba. Lo he hecho como pones en el video, y como lo he hecho anteriormente un monton de veces y ha funcionado. Pero al volver a hacer ps aux, no tienes el servicio andando

Alpc360 dijo...

Hola Jesus,

He actualizado mi Q800 y el problema ya esta solucionado aqui tienes el post.

http://alpc360.blogspot.com/2010/04/emtec-movie-cube-q-800-con-tdt.html

Anónimo dijo...

Hola
Tengo un v800h y no encuentro nada relacionado con smb ni mnbd. Sabeis que tengo que hacer para activar samba permamente en el v800h?